Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Gateway LX 6810 Desktop that the motherboard went down on. I called Gateway and got a new motherboard (not nearly that easy but...) and installed it. I got the new thermal paste (artic silver) and applied it correctly. And I am pretty all wires and everything was installed back to normal.

However, now my cpu fan is constantly running on high (not super high though). I have reinstalled windows, updated bios, and have done everything i can of to get it back to normal.

Yet, the fan is always running on high. It turns on about 20 secs after I hit the power button, and never turns off.

Please help!

share|improve this question

2 Answers 2

Take a look in the BIOS and see if there is any fan options.

If there isn't, it is possible that your motherboard is simply running a different BIOS version as the last and it is not configurable. You may have luck ringing Gateway again and complaining if it is becoming a nuisance to you.

It is even possible, if they have had a lot of failures, it was down to heat so as a result, they have modified the product line to always run on maximum - you never know!

share|improve this answer
    
the only adjustment in the bios is to enable/disable 'smart fan'. when disabled, the fan runs at a constant full blast. And I'm pretty sure Gateway is not going to help anymore. –  Matt Tokoly Sep 10 '10 at 22:16
    
PS I hate Gateway –  Matt Tokoly Sep 10 '10 at 22:20
    
That sounds correct - Smart fan has different names in different manufacturers, but it sounds correct... with it, it should only go on as needed, if it is on at all times, there is possibly a problem with the heatsink/thermal contact as the sensort may be reporting it is hotter than it is. If you gave Gateway business, force them to help you and complain until they do. –  William Hilsum Sep 10 '10 at 23:08
up vote 1 down vote accepted

After much googling... I descovered the issue. The Gateway LX6810 has a heat problem (the GPU overheats everything and the case is poorly designed) that causes many problems (overheating, shutdowns, bad gpu). Gateway decided that the best fix was to update the bios to make the fan constantly run - which lowers the temp.

However, this creates the F16 in the room effect. In order to fix this, you must get the old bios, and install some fans.

Read this, it has everything you need to know: http://www.tomshardware.com/forum/261923-30-gateway-lx6810-bios-issues-help

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.