Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm got a custom built PC running 64 bit Windows 7 Ultimate. So far everything works great except for one thing: it will not wake up from sleep mode for a wake timer or scheduled task.

Sleep mode itself works great. If it's sleeping, it wakes successfully when I press the power button, mash the keyboard, wiggle the mouse, or send a WOL packet. The only problem is wake timers. I even tried the program WakeupOnStandBy but it looks like that uses wake timers, so it doesn't do anything for me either.

And yes, wake timers are enabled:

enter image description here

Any ideas on how to fix the problem, or troubleshoot it? I'd imagine that there would be a log somewhere telling me exactly why the wake timers are having trouble, but if there is I haven't found it.

share|improve this question
    
I've found that wake timers work exactly once after a reboot. After that one time, it will wake up fine, but not from a wake timer. I've tried a few little things to try and get them to work more than once: striping the PC down to bare essentials (CPU, MB, Memory, HD), disabling and re-enabling wake timers, changing the system clock, probably others. Nothing has worked so far. Going to see what the MB manufacturer has to say – Joe Sep 20 '10 at 2:20

I've struggled with this problem before, and have only been able to do it on one of my PCs.

Some things to try:

  • Does your PC have a wake timer feature in the BIOS? If not, it may not be capable of waking up to a schedule.
  • Try changing the Bios sleep modes, i.e. S1, S2 etc.
  • Also, the one PC I can wake up to a schedule has ACPI 2.0 enabled in the BIOS. (Not sure if that is relevant or not.)

Sorry I can't give you a definitive solution.

share|improve this answer

I too would advise checking the BIOS like Roh suggested. More specifically, check the power-management options and report the settings, particularly the one that selects whether to use S1 or S3 for standby.

You can also use Microsoft’s power utility to get a dump of Windows’ power-management settings.

share|improve this answer

Check out your Power Management Options on your Control Panel:

  1. Start,
  2. Control Panel,
  3. Power Settings,
  4. Change plan settings,
  5. Change advanced power settings). -> “Sleep” option, “Allow wake timers.” ->"Enable"

I had the same issue and fixed this way.

share|improve this answer
3  
"And yes, wake timers are enabled." – Joe Mar 31 '11 at 14:30
    
"[And a great big image showing such]" – cod3monk3y Jan 14 '14 at 23:04

I'm pretty sure you will need to enable the wake timer in the BIOS. It doesn't matter what time you set it to, there just has to be a value. That makes the wake-timer enabled and the OS can update it with whatever it wants. It's a slightly wierd UI, but that's what the BIOS writers seem to have standardised on.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .