Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I often see my cousin status to be "I'm mobile" but when chatting with him, he recieves no message from me. He doesn't know how to turn that feature off. Please guide us how to.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

That's because he has registered his phone to use Y! Messenger via texts. And the status appears because he has set Messenger to sign in automatically to the phone when he signs out from the desktop Messenger.

Look in the Preferences to turn that off.

Also, when you send a message, he should receive a text. Try updating the phone number in the settings to use the feature.

share|improve this answer

I think , he has registered his mobile number in Yahoo messenger.

To remove or change your status, do the following:

1. Sign into Yahoo! Messenger from your device.
2. Choose Preferences.

3. Choose Mobile Status Message.

4. Provide a new status message. Note: If you do not provide a new status message, your status will continue to show as "I'm mobile."
5. Choose Submit.

Resource from here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.