Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having an interesting problem with XP Pro shutting down.

it seems to get stuck with just the deskop background color (not the wallpaper) showing and the mouse still works. any ideas? none of the solution's i've come across have worked yet

share|improve this question
Something is hanging up explorer.exe...You can probably still do a CTRL+ALT+DEL to get the task manager up, see what processes are running. – JNK Sep 11 '10 at 23:42
do the above and if it helps, let me know what you can see and we can continue to troubleshoot. There may also be entries in event viewer you can check. – JNK Sep 11 '10 at 23:53
I have already tried killing most processes manually. I have figured out that it is the services for the 3m touchscreen that are hanging up the shutdown. Unfortunetly stoping them before shutdown doesnt do anything... I have to disable them in msconfig but I need the touchscreen – WalterJ89 Sep 12 '10 at 0:35
I hate 3m.... they can't make a single driver work, for linux or windows – WalterJ89 Sep 12 '10 at 0:45
@JNK ctrl+alt+del doesn't do anything and explorer.exe isn't the problem, I tried disabling it at boot in the registry – WalterJ89 Sep 12 '10 at 2:29

If it is a user profile issue, this software can help, it installs and runs silently at shutdown. If it does not help, then you know it is not a profile issue.

If it is a process or application that is causing it, sometimes increasing the shutdown time can help;en-us;Q305788

A last resort is doing a clean boot, then add start up items and services one at a time to find the offending application or service. This is for troubleshooting gaming issues but is also a good article for your issue.


share|improve this answer
none of these seemed to work... – WalterJ89 Sep 13 '10 at 17:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .