Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having an interesting problem with XP Pro shutting down.

it seems to get stuck with just the deskop background color (not the wallpaper) showing and the mouse still works. any ideas? none of the solution's i've come across have worked yet

share|improve this question
1  
Something is hanging up explorer.exe...You can probably still do a CTRL+ALT+DEL to get the task manager up, see what processes are running. –  JNK Sep 11 '10 at 23:42
    
do the above and if it helps, let me know what you can see and we can continue to troubleshoot. There may also be entries in event viewer you can check. –  JNK Sep 11 '10 at 23:53
    
I have already tried killing most processes manually. I have figured out that it is the services for the 3m touchscreen that are hanging up the shutdown. Unfortunetly stoping them before shutdown doesnt do anything... I have to disable them in msconfig but I need the touchscreen –  WalterJ89 Sep 12 '10 at 0:35
    
I hate 3m.... they can't make a single driver work, for linux or windows –  WalterJ89 Sep 12 '10 at 0:45
    
@JNK ctrl+alt+del doesn't do anything and explorer.exe isn't the problem, I tried disabling it at boot in the registry –  WalterJ89 Sep 12 '10 at 2:29
add comment

1 Answer 1

If it is a user profile issue, this software can help, it installs and runs silently at shutdown. If it does not help, then you know it is not a profile issue.

http://www.microsoft.com/downloads/en/details.aspx?FamilyId=1B286E6D-8912-4E18-B570-42470E2F3582&displaylang=en

If it is a process or application that is causing it, sometimes increasing the shutdown time can help http://support.microsoft.com/default.aspx?scid=kb;en-us;Q305788

A last resort is doing a clean boot, then add start up items and services one at a time to find the offending application or service. This is for troubleshooting gaming issues but is also a good article for your issue.

http://support.microsoft.com/kb/331796/en-us

.

share|improve this answer
    
none of these seemed to work... –  WalterJ89 Sep 13 '10 at 17:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.