Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to connect my pidgin to my gtalk account it doesn't work anymore. What should I do? The error is

Not Authorized

I used

  1. Protocol XMPP
  2. Username without
  3. Domain (default)
  4. Checked Require SSL/TLS (default)
  5. Connect port 5222 (default)
  6. File transfer proxies (default)

All other options are unchecked or empty

The instructions at Google Talk Support or Google Talk Support Forums didn't work for me

share|improve this question
Some general troubleshooting questions: 1. What OS? Windows or Linux? 2. Is there anything we should know about your network or Internet acess? 3. Does Pidgin work with other IM protocols, or even Facebook's XMPP Chat? 4. Does it work in any other client? – digitxp Sep 12 '10 at 0:09
@digitxp Windows 7, gtalk works with official client, pidgin works as a msn messenger client. – Jader Dias Sep 12 '10 at 0:12
Could you clarify whether you set the "Connect Server" option? It isn't in your list of settings but is mentioned on the forum thread you said didn't work. – moberley Sep 12 '10 at 3:39
@moberley I tried both ways. Today it began unexpectedly to work. – Jader Dias Sep 12 '10 at 16:13
I think it began to work after I installed the facebook plugin – Jader Dias Sep 13 '10 at 11:07
up vote 4 down vote accepted

Make sure the connect server is

Check the password (Duh?)

Try unchecking the security, just to see it it will connect without it.

update pidgin?

share|improve this answer
I think it began to work after I installed the facebook plugin – Jader Dias Sep 13 '10 at 11:06

What solved this error for me was logging into Then under the "Signing In" section I chose "Access for Less Secure Apps". It was disabled, and once I enabled that option, Pidgin was instantly able to connect.

share|improve this answer
Thanks for this, I missed that option in the account page, and most responses for "Not Authorized" are only for two-step verification problems. – Alberto Martinez Apr 15 '15 at 14:21
My problem too. This was the first place that I found that even suggested looking at that setting. Many thanks! – jschabs Jun 16 '15 at 13:07
This is the right solution. Work as well on Ubuntu 15.10. It could be the accepted answer. Thanks! – Fernando Kosh Feb 3 at 22:28
Thanks manm, this solved my problem ! – juned Apr 5 at 5:30

I work for a security company, so things are locked down pretty tight inside the firewall. Iwent to the advanced section for the XMPP client and selected use "old-style SSL" for connection security, 443 for connection port, and for connection server. Now it's working fine.

share|improve this answer
That totally worked! – Douglas Ludlow Jun 12 '13 at 15:35

Same problem. I've discovered that my gtalk account was blocked by google (maybe) and that's why pidgin wasn't able to connect. So I downloaded gtalk and login for once. After logoff pidgin established connection to gtalk.

share|improve this answer

Be careful if your passwords contains the dollar sign($), it isn't parsed correctly on Pidgin and leads to "Not Authorized" errors

share|improve this answer

Look at this post This worked for me:

Go to your google accounts by logging in to In the ‘Security’ menu (left side of the window), go to the 2-step verification section Under this section.,

click the ‘Manage your application-specific passwords’ link. Sign-in again (if prompted)

Set any name relevant to the application. For example, pidgin-messenger and hit the ‘Generate Password’ button. Copy the password generated (along with the spaces, it doesn’t matter) and hit the ‘done’ button.

Now, hit the ‘Modify account’ button on the Pidgin window, paste the copied password in the ‘password’ text box and click the ‘save’ button. You will again be presented the ‘Add accounts’ window. In this window try again to tick the ‘Enabled’ check box

share|improve this answer

Just spent a few hours struggling to get Pidgin work with 2-step verification. It looks like Google Accounts website structure has been changed, making all the instructions and links on the web outdated. It's especially misleading that Manage Apps and App Passwords are two different sections.

Updated Guide for Adding App Specific Passwords to Google Account

Here's how to navigate to App Passwords section:

Google Accounts > Signing in to Google > App Passwords

Or use the direct link below:
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.