Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot find a solution to disable it. (the shortcut changes the text input reading direction to left->right or right->left.

Now i can make it happen only in Notepad, but I've got it working on other text inputs before! Not sure if there is also some other shortcut for the same thing.

share|improve this question
    
you want to define another key or disable it ?? If it is to disable then check my answer –  subanki Sep 12 '10 at 14:06

3 Answers 3

up vote -2 down vote accepted

In Windows XP

1) Go to Start >> Click on Control Panel >> Open Regional and Language Options

2) Under Languages Tab , Un-Check "Install Files for Complex script and right to left languages (including thai)"

alt text

3) Click Apply and OK

4) Restart Computer

share|improve this answer
    
And what happens if he wants the language and just wants to disable the hotkey!? –  William Hilsum Sep 12 '10 at 22:49
    
indeed, i dont want to remove the support for other languages –  Neeb Sep 13 '10 at 0:17
    
@Wil In XP even if you set the key to none in key settings it wont be disabled, thats why I posted this , I myself tried it and finally figured the only way I could disable was un-check tight-to-left languages –  subanki Sep 13 '10 at 1:43
    
weird... it worked! thanks! –  Neeb Sep 13 '10 at 10:57
    
I know it works, I tested it and posted here. Yet I got Down-votes :( –  subanki Sep 13 '10 at 11:12

Go to Control Panel > Regional and Languages (or similar) and then the keyboard tab.

Look there for Advanced Key Settings or similar and you should be able to configure keyboard shortcuts.

alt text

(Picture from Windows 7, I do not currently have a Windows XP box to test/direct you on).

edit - update for comment alt text

share|improve this answer
    
i cant find it on XP... no such menu –  Neeb Sep 12 '10 at 21:08
    
@Neeb, please look at updated picture - this is from Windows 2003, however it should be the same as Windows XP. It is disabled on mine because I only have one language, but please see if you have the option there. –  William Hilsum Sep 12 '10 at 23:00
    
i have only one language set too, so i cant click "key settings" –  Neeb Sep 13 '10 at 0:14
    
please upvote the correct answer, it worked :) –  Neeb Sep 13 '10 at 18:31

None of the answers as of this day are correct/work for Windows 7. The answer with Win7 screenshot doesn't say anything about right-to-left shortcut, with is Rshift+Rctrl.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.