Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On Windows 7, SSBkgdUpdate.exe pops up every time a non-admin user logs in, asking for the admin password. This is the auto-updater for ScanSoft PaperPort 11.

I tried to zap it by deleting the executable. But it magically reappeared after reboot!

share|improve this question

4 Answers 4

up vote 5 down vote accepted

Have you tried uninstalling or just disable it's autostart?

Autoruns from Sysinternals is a good tool for managing startup issues. Use something like Revo Uninstaller (free) if you want to uninstall it (as the web-wisdom says it leaves cruft behind)

share|improve this answer
    
Autoruns is the tool for this job, you'll need to find the other process(es) that are restoring the program. Check for system services as well, because this would require elevated privileges to keep re-creating itself. –  Garrett Sep 12 '10 at 21:35
    
Autoruns did it! –  Alex R Apr 23 '11 at 12:29

1) Download Start-up Manager

2) After installing Start-up manager, in the left panel "Start sections" Click on "All users."

3) Now in the right panel, look for SSBkgdUpdate.exe, once you find it un-check it.

This will remove SSBkgdUpdate.exe in other accounts , make sure you do this from the administrator account.

share|improve this answer

SSBkgdupdate.exe

I've got the above "Shield with Yellow & Blue 'virus' / dodgy programme" that comes up on start up every time I switch on. I have tried to get rid of it and failed — I've had it for two months.

I looked up SSBkgdupdate.exe on the 'net. It seems that it is a common problem, with several websites saying it is bad (they would say that, wouldn't they!) and linking to "how to get rid of SSBkgdupdate.exe," but I couldn’t get them to work or they themselves looked suspect.

THE SOLUTION FOR ME:
I've managed to get rid of SSBkgdupdate.exe at last. After going to my C drive, I managed to find "common files," went into that and amazingly I found "SSBkgdupdate" sitting there all innocently.

Its properties showed

Type      File folder
Origin    Scansoft shared
Size      152 mb
Created   27 Sept 12 17.51

So I just pressed delete and it has gone and no longer appears on my startup screen!

share|improve this answer

Just click Start. At the bottom type msconfig then hit Enter.

Click the tab Startup. Scroll down and uncheck SSBkgdUpdater.

Warning: Unchecking things will effect the operation of your computer. Most third party can be unchecked. It will then ask you to restart.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.