Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Mac OS X 10.5/Intel system, runnging RDC 2.0.1 (latest as far as I know).

When I connect to the remote Windows Vista system, I can control the remote desktop, and everything behaves as expected.

However, when I follow the instructions for "Copy files between computers" or "I can't access my Mac hard disks", I do not see the mount point on my Mac appear in the Windows system.

The very-nice looking site is really short on detail: like picture or screen snapshot? Both articles are pretty vague...

The Mac disk or folder that you have made available is listed with all other disks and folders on your Windows-based computer.

Any ideas on how to make this work? (Maybe I am looking in the wrong place, maybe this doesn't work in Vista, maybe I did something wrong?)

TIA, BenC

share|improve this question

migrated from serverfault.com Sep 12 '10 at 15:55

This question came from our site for professional system and network administrators.

    
This would be better asked on SuperUser.com –  Josh Brower Sep 12 '10 at 1:50
    
And while I'm on this topic, why is RDC Mac in superuser? Super Users with a Mac run Windows on a local VM. Only admin get stuck with trying to control a Windows system in a data center from their Mac desktop. –  benc Sep 15 '10 at 21:16
add comment

2 Answers

That's odd indeed. My drives are properly mapped on the target computer. I'm using RDC 2.0.0 on OS X 10.6.4, and have connected to Windows XP, Windows 7 and Windows Server 2008. I don't have Vista available to test with.

share|improve this answer
    
So it appears as a mounted-drive letter? Or a shared drive (like VirtualBox?) –  benc Sep 14 '10 at 5:10
add comment

When a drive is mapped it appears on the remote machine as \\tsclient\X where X is the drive letter.

I'm not sure exactly what letter or name would be allocated to the drive on your Mac, but you should be able to navigate to \\tsclient and view the available mappings.

Keep in mind that regardless of how "correct" your client configuration is, the remote computer can still refuse to redirect drives. There's a group policy setting called Do not allow drive redirection that, when enabled, does not allow drive redirection.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.