Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I would like to put a small image in my Thunderbird signature. I edited signature.html to add the false stuff, but the image still doesn't appear.

<img moz-do-not-send="false" alt= etc. etc.>

Any suggestions? (step by step, please)

share|improve this question

migrated from Sep 12 '10 at 18:22

This question came from our site for professional and enthusiast programmers.

I don't think this is programming or software engineering related question. It might belong to but please read FAQ first. – Paweł Dyda Sep 12 '10 at 17:59

How to use an image as Thunderbird signature

  1. Put the image file in C:\ and rename it to image (for convenience)
  2. Open Notepad
  3. Type these HTML codes

    <b>Jhon Cena</b>
    <br><img moz-do-not-send="false" src="file:///C:/image.gif" alt="Signature">
  4. Save it to C:\ as Test.html
  5. You should have 2 files in C:\ drive: image.gif and Test.html
  6. Open Mozilla Thunderbird and login to your account
  7. Go to Tools Menu and select Account Settings
  8. Highlight your account
  9. Tick the option Attach the signature from a file instead (text, html or image)
  10. Click on Choose, navigate to C:, open Test.html and click OK
  11. To Test if its working, simply write a mail by clicking Write Button

enter image description here tested on Windows XP Pro SP3

share|improve this answer
I updated my answer, it works for me , if it works for you then please remove this down-vote. – subanki Sep 13 '10 at 3:40
Note here i have used a image.gif file, if you are using .jpeg or .bmp or any other image file then please change the extension appropriately in the html file. By the way the 1st line in the html code is to enter your name in text and the 2nd line is for the image. If you don't want your name in text then simply skip the 1st line. – subanki Sep 13 '10 at 3:45
I didn't make the down vote. I would like to accept this answer but I I don't see the link that would enable me to do that. – aparente001 Apr 2 '15 at 4:07

You must log in to answer this question.