Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Kubuntu 10.04 with kernel version 2.6

i.e. output from uname -a

Linux blaze 2.6.32-24-generic #41-Ubuntu SMP Thu Aug 19 01:38:40 UTC 2010 x86_64 GNU/Linux

I created the virtual machine without any dramas, but the problem is that when I start the virtual machine the Kubuntu host OS freezes completely. Mouse stops responding, not responsive to any user input, just hung.

Is this a known issue, is there a workaround? Apparently disabling VTx is a solution for some, but I absolutely need to install windows 7 64bit. 32bit version is not an option for me.

Interestingly, thought I'd try using VM Player Application and the same thing happened.

I have a Q8400 CPU and VT extensions are enabled in the bios.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

To answer my own question.

I actually now have it working. I read somewhere that someone else was having this exact same issue. Once they updated their BIOS it worked. I did the same and lo and behold, it works.

One thing though is that you have to disable USB support. There is some sort of bug in virtual box that also causes the host to lock up.

See: http://forums.virtualbox.org/viewtopic.php?f=6&t=20015

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.