Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a table in Word 2000 where every singe cell can contain paragraphs. I copy the texts to another program that accepts simple clipboard texts (not rich-formatted, you can use notepad for tests). But the text loses paragraphs. Is there a setting that will allow to preserve the breaks for simple text clipboard

share|improve this question

1 Answer 1

I don't have Word 2000 any more, but I don't remember such a problem when I was using it.

Please use Word's ¶ button (looks like the greek capital letter Pi) to display the characters you have at the end of the paragraphs. They should all look like ¶ (Pi) if they are end-of-paragraphs.

If the problem is caused by a macro or a plugin, you can check this hypothesis by disabling them :

Go to the Tools menu and select "Macro". In the new sub-menu select "Security". Go to the "Security level" and select "High" : Only signed macros from trusted sources are now allowed to run. Now in the "trusted sources" tab remove all items (if any), and uncheck the box "Trust all installed add-ins and templates".

share|improve this answer
    
Yes, they exactly look like you're described. I was very surprised by this behavior. I think it can be related to the notion that any table copying intended for usage for a spreadsheet software that sometimes doesn't like multi-line texts –  Maksee Sep 13 '10 at 12:54
    
Pretty weird behavior. Is this a vanilla Word 2000, or have you added macros/plugins? If not, then the only remark I can add is that this doesn't happen in Word 2007. –  harrymc Sep 13 '10 at 13:26
    
I can't be absolutely sure about special global macros. Also found another way to test it. Create a table, type some text containing paragraphs, copy the text, go outside the table, do Paste Special-unformatted text, mine newly inserted doesn't contain breaks. –  Maksee Sep 13 '10 at 13:56
    
I've added above a way to verify macros and add-ins. –  harrymc Sep 13 '10 at 14:25
    
Sorry, didn't help. The settings were all as you wrote, except the checkbox and unchecking didn't help. +1 for your attention –  Maksee Sep 13 '10 at 14:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.