Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to forward some ports to no avail. I have added the range definitions to my routers setup page, as well as W7 firewall (which is now disabled mind you) and it's still coming back as blocked. I've tried checking with Utorrents port checker as well as (and a few other utilities). All come back as having them closed. Every port I try is closed.

I'm stuck. I've tried a new router and it's still the same. Router model is DSL-2642B

Edit: The issue occurs on all PC's connected to my router.

Edit #2: The issue seems to have been fixed overnight (perhaps the router needed time lol). My games work well, however and utorrent port checker still report them as closed. I have set the option "Respond to ping" to true in my router settings. The exact error is "No Route to Host"

share|improve this question
Could it be that your ISP is blocking inbound connections to "unusual" ports? It's not unheard of. – DMA57361 Sep 14 '10 at 10:45
Nope. My firewall is set to off on my account page. They could have made an error I suppose. – Dombou Sep 14 '10 at 11:06
Re: Edit #2 - Something aint right. Are you giving the right IP to It should be your WAN, ie external IP, not your internal IP. Try running a traceroute from one of these sites to your WAN IP. – imoatama Sep 15 '10 at 0:06

It's probably a software firewall. Bear in mind that to "open" a port, all you are really doing is granting access to a certain port on your PC. This does require configuring network devices, but it may also require disabling some firewall on your software as well.

Do you have any antivirus, or firewalls running? Try disabling those to see if it corrects the issue.

Here is a guide to configuring the Windows firewall in Windows 7.

share|improve this answer
No software firewalls are running to my knowledge. I have tried on various computers to no avail, and it's not just my PC. – Dombou Sep 14 '10 at 10:54

So you've set a port range to forward to the IP of the computer that is running utorrent?

  • Have you rebooted the router since setting the port forwarding? A lot of SOHO routers don't apply changes until you reboot them.

  • Can you confirm that the computer actually has the IP address that you're forwarding to?

  • You'll also need to make sure it stays at that IP (ether by setting your IP statically or by setting up the router's DHCP server to always assign that IP to that MAC)

share|improve this answer
Yes to all 3. This is not for uTorrent. Utorrent works fine with a green signal. It's for Steam games which need ports 27000 t0 27050 open to work correctly. – Dombou Sep 14 '10 at 14:37

As sad as this sounds, some ISP's block certain incoming ports. Try using different ports.

Try connecting directly, bypassing your router, to see if it is your ISP or something within your network.

Since it is all the machines on your network, it has to be something affecting all of them such as your router, network configuration, ISP, or maybe you are doing it wrong.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.