Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Word 2010, I have an equation object that wraps at the end of a line. Is there a way to stop it from wrapping? (Since it's an equation object, I can't just use a no break space like would be normal for text.)

share|improve this question

Word (2010) wraps long equations (in display format) only before some mathematical operators, like =, +, ∈ etc. (I know this from testing.)

To avoid the wrap, you can use a nonbreaking-space Ctrl+Shift+Space directly before the operator.

share|improve this answer

The equation wraps when it won't fit in the margins of the page. Assuming there is enough room on the page for the equation, you can adjust either the margins, or the left and right indent.

  • Select the equation by clicking on the handle at the left of it.
  • Using the ruler drag the right indent to the right past the margin of the page
  • If that doesn't give you enough space, drag the left margin to the left.

Alternatively, you can use the paragraph dialog to set the margins directly. This might be useful if you have a number of equations to fix this way and want them to all have the same settings. Dragging on the ruler in this case can be a bit fiddly.

  • Select the equation by clicking on the handle at the left of it.
  • Right click over the selected equation (not over the handle)
  • Adjust the right indent (and left indent if needed)
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .