Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a problem in showing memory in task manager with memory and paging columns. Why it shows so small size usage? And maybe anyone knows how to fix it?

Here is a screenshot(working set, memory, page pool) sorted by most consuming: alt text

share|improve this question
up vote 13 down vote accepted

Check your Number format settings in control panel - regional options. The decimal symbol and the digit grouping symbol should be the different characters, e.g. . and ,. There are various glitches in some programs if they are the same.

share|improve this answer
Thank you! This is the solution I have searched for! – Viaceslav D. Feb 15 '11 at 9:31
thank you, +1, worked. – user144773 Oct 8 '12 at 20:42
Thanks, fixed mine too! – Sam Dec 19 '12 at 18:19
Thanks, the option is found under advanced subpanel – frankieta Oct 15 '15 at 10:16

See this article What do the Task Manager memory columns mean?.

You need to choose in the View menu "Select columns", which columns to display.

You might have wanted to see Memory - Working Set:

Amount of memory in the private working set plus the amount of memory the process is using that can be shared by other processes.

share|improve this answer
no, I want to see normal Working set size. Don't you see that most consuming software used only 293 K ? shouldnt it be like 293,xxx K ? – Viaceslav D. Sep 16 '10 at 13:52
This would be 293 MB which is enormous - almost one third of a GB. – harrymc Sep 16 '10 at 13:55
Indeed it is using 293 MB.So I want real number ) – Viaceslav D. Sep 16 '10 at 15:04
Why do you think it's using this amount? Have you tried the other memory columns? – harrymc Sep 16 '10 at 15:15
Yes I have tried all memory columns. At my workplace employees have normal display of the memory usage except me. And at home I also have them correctly displayed. Something is really wrong :) – Viaceslav D. Sep 16 '10 at 16:30

Run a System File Checker (SFC) on that PC.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.