Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Seagate Expansion Drive 1.5TB external HD connected on my PC with Windows 7 ultimate.

The problem is the HD is regularly disconnecting and reconnecting automatically when the HD is idle?

What can I do to finish this inconvenient process?

Thanks!

share|improve this question
    
Disable USB selective suspend options. You will find them somewhere in Power settings. – user323106 May 15 '14 at 16:29

My guesses are the cables connecting your 1.5 TB Hard Drive and PC is damaged, power supply is faulty or the USB port is loose.

My suggestions are:

  1. Try connecting a different Hard Drive and see if it still has the same issues. if it does, have your PC cleaned and try to see if the USB port is faulty.
  2. Use a different cable to connect your 1.5 TB Hard Drive.
share|improve this answer

My guess is that the hard drive is automatically doing this. Was there any software that Seagate provided with the drive?

This is directly from their website with a similar issue only on the MAC. Looks useful to look at.

share|improve this answer
    
No. Its a plug and play HD. Thanks. – MCardinale Sep 16 '10 at 16:40

I would use Hard Disk Sentinel to adjust the setting for the drive's APM (Advanced Power Management) and set it to NOT standby on idle. Maybe the disk is powering down for whatever reason and this is causing the disconnect, and it would operate normally if it just remained on like a regular disk.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.