Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My DL-524 router is a bit far away from my laptop, so I bought 20 metres of screened UTP cable.

I've tested the cable and it's okay.

When I plug it in the modem and the router I get no internet connectivity with the WAN LED blinking.

Can someone help?

share|improve this question
    
Have you tried connecting the two devices using a different (shorter) ethernet cable, without changing anything else in the setup? –  paradroid Sep 17 '10 at 13:07
    
Have you tested internet connectivity from the router itself to confirm it's okay? Most routers have a built-in traceroute or ping function. –  Xanny Sep 17 '10 at 13:24
    
the two devices are conected with a 0.5m cable and it works fine, but the router is too far. –  sebastian Sep 17 '10 at 13:43
    
Also i've connected the long cable to the modem and dirrectly to an laptop and i have internet. –  sebastian Sep 17 '10 at 13:43
add comment

2 Answers

Verify all TCP/IP settings are correct, verify the laptop is showing up in the arp table/dhcp lease table (depending on type of router and configuration), can you ping the router from laptop? can you ping the DNS servers from your laptop?

share|improve this answer
    
settings should be ok. with the router in the old place internet works ok. with the router in the new position i have no internet connectivity. no settings modified. –  sebastian Sep 17 '10 at 14:53
    
no internet connectivity really doesn't describe much, you need to give specific symptoms. What can you ping as I asked above? Do you get link at all when you plug into the router? What ports are the modem and the computer plugged into? have you tried a different port for the computer? –  MaQleod Sep 17 '10 at 15:05
add comment

I know this sounds crazy but it worked for me:

After spending hours looking through posts, resetting the router and going through different configurations time and time again - I found I had mistakenly placed my Internet's Ethernet cable in the LAN slot of the router, not the WAN slot as it should be.

Try putting your Internet cable into one of the LAN connections (1-4) INSTEAD OF the usual place for it (WAN in). It worked for me!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.