Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Lotus Notes 8. Every time I send an email it asks me if I want to save a copy of it in the Sent folder. My answer to this is "Yes" every time. How can I get it to automatically save the sent email every time without prompting me? Thanks.

share|improve this question
    
My condolences on having to use Notes... –  JNK Sep 17 '10 at 18:31

1 Answer 1

up vote 2 down vote accepted

Notes 7

go to File --> Preferences --> User Preferences. In the resulting dialog box, on the left hand side you should see a Mail tab. If you expand that and click on General, then there is a drop down box called "Save mail that you send." You can set it here to Always keep a copy.

Notes 8

go to File -> Preferences -> Mail -> Sending and Receiving -> Sending group box. Then change "Save copies of messages that I send" from "Ask me" to "Always.

share|improve this answer
    
Yes, it was a little different, but you provided enough information for me to find it in Notes 8: File -> Preferences -> Mail -> Sending and Receiving -> Sending group box. Then change "Save copies of messages that I send" from "Ask me" to "Always." –  Jim Fell Sep 20 '10 at 13:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.