Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been experimenting with my effects in Compiz (on Ubuntu 9.04).

I clicked the blur effect, everything that can move has turned black, therefore whenever I log on everything turns black.

I have managed to open a guest session blindly. But i wouldn't be able to do the same disabling it.

Question:

Is there a way to disable the blur effect I have set?

So far I have only found post link text and nothing listed there seemed to work, perhaps the last comment might work, but I don't understand how to do that.

share|improve this question

migrated from serverfault.com Aug 6 '09 at 12:14

This question came from our site for professional system and network administrators.

add comment

1 Answer

Log out.

On the login screen in the bottom left corner there is an Options... button.

Click it and then click Select Session and choose Failsafe GNOME

Log in again and in the menu System/Preferences/Compiz Config Settings Manager remove the check mark from Blur Windows.

share|improve this answer
    
You shouldn't need to drop into failsafe mode to change Compiz settings. –  Andrew Scagnelli Aug 6 '09 at 14:29
    
@Scagnelli: No, but....um read the question. –  Ludwig Weinzierl Aug 6 '09 at 14:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.