Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My laptop has gotten into a mode whereby it makes the USB mount and unmount sound repeatedly in a random fashion. This is the two tone ascending pitch for mount and descending pitch for unmount. The frequency is intermittent, but the occurrence is about 4 every five seconds after resuming from hibernation and then slowly decaying over time to perhaps 2 every five seconds, but the rate ebbs and flows over time. Nothing is plugged into any of the USB ports.

Is this a known problem? Is there something in my registry that I can repair? Could this be a hardware problem with one of my USB ports or is this strickly a software issue?

Update, got this message from windows:

USB Device Not Recognized

One of the USB devices attached to this computer has
malfunctioned, and Windows does not recognize it.

The location of the device is shown in **bold type**.

- USB Root Hub (2 ports)
|-- **Unknown Device**
|-- Unused Port
share|improve this question
It won't solve the underlying problem, but you can disable those sounds (via the control panel) to preserve your sanity. – Velociraptors Sep 25 '10 at 22:24
Also, some systems use internal USB connections. It may not be a problem with your USB ports. Is there any other strange behavior when the sounds are more frequent? – Velociraptors Sep 25 '10 at 22:29
up vote 1 down vote accepted

It could be a glitch in one of the USB connections.

Have you tried inserting something non-conductive (that won't break off) in your USB ports and jiggle it around a bit to see if that makes it produce the sound? Or have you tried plugging something in in all your USB ports to see if that makes the sound go away.

If either works it's probably a hardware issue.

share|improve this answer
Yes, it is pretty annoying. – WilliamKF Sep 18 '10 at 21:15
Your link does not work... also note devices on the internal USB bus (webcams, card readers and the like) may be causing the issue, the problem may not be due to external USB ports. – Wilf May 8 '14 at 17:55
Removed broken link – Nifle May 9 '14 at 10:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .