Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Hulu Desktop as part of my HTPC. However, as anyone who has used it knows, whenever I start Hulu Desktop it chooses a show of Hulu's choice and starts playing it, which is incredibly annoying as I'm forced to listen to a show that I am not interested in while I scramble to try and find the show I want to watch. Does anyone know how to disable that "feature"? I've been searching on Google and I can't find anything. I found a preferences menu that had the option "Stop Autoplay of Shows?" and I set that to yes, but that's obviously referring to something different, as I still have it happening.

Any suggestions/fixes? Thanks.

share|improve this question
up vote 3 down vote accepted

Change the start options to show Menu: Queue

Hulu

share|improve this answer
    
Or Menu: Popular. I prefer queue. – Sathya Sep 18 '10 at 18:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .