Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

System restore just stopped working, when I needed it most. (tried diff restore points... same error).

Now everytime I run system-restore, it fails with the above error message.

I cleared the event logs and retried to isolate the relevant events. I see 5 warnings and 1 info event from VSS and 1 error from System Restore.

Here's the first warning from VSS and the error

Tried a lot of stuff, but in vain; this error still persists.

share|improve this question

Fixed this with the help of the info at

Boot into Safe Mode without networking and open a command prompt as administrator.
Now Type net stop winmgmt and hit Enter. This will stop the Windows Management Instrumentation Service
Next go to C:\Windows\System32\wbem and rename the repository folder to repositoryold
Now again open a command prompt as administrator, type net stop winmgmt and hit Enter.
Next Type winmgmt /resetRepository and hit Enter.
share|improve this answer

Try this for Windows 7,

  • Shut down
  • Restart holding f8
  • Repair tools
  • System restore

The only difference: No startup files were loaded prior to launch of system restore!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .