Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

System restore just stopped working, when I needed it most. (tried diff restore points... same error).

Now everytime I run system-restore, it fails with the above error message.

I cleared the event logs and retried to isolate the relevant events. I see 5 warnings and 1 info event from VSS and 1 error from System Restore.

Here's the first warning from VSS and the error
http://dl.dropbox.com/u/11733224/SystemRestore-FirstWarning.txt
http://dl.dropbox.com/u/11733224/SystemRestore-FirstError.txt

Tried a lot of stuff, but in vain; this error still persists.

share|improve this question

2 Answers 2

Try this for Windows 7,

  • Shut down
  • Restart holding f8
  • Repair tools
  • System restore

The only difference: No startup files were loaded prior to launch of system restore!

share|improve this answer

Fixed this with the help of the info at http://www.winvistaclub.com/t89.html

Boot into Safe Mode without networking and open a command prompt as administrator.
Now Type net stop winmgmt and hit Enter. This will stop the Windows Management Instrumentation Service
Next go to C:\Windows\System32\wbem and rename the repository folder to repositoryold
Restart.
Now again open a command prompt as administrator, type net stop winmgmt and hit Enter.
Next Type winmgmt /resetRepository and hit Enter.
Restart.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.