Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have 2 computers with the same OS setup, Windowx XP SP3 running firefox 3.6.10 and one has .Net Framework Assistant 1.0 installed and working on the firefox complements and the 2nd one has it saying that it is not compatible with firefox 3.6.10.

What can I do to fix it and/or reinstall the same or what should I do ?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

The solution i found to re-install it was the follow:

  1. Remove it completly using the 2nd method at http://support.microsoft.com/?scid=kb%3Ben-us%3B963707&x=14&y=6
  2. Went to Windows Update Page and installed it once again.

With this it worked fine and there is no more conflict on firefox.

share|improve this answer
add comment

This extension requires version 3.5 SP1 of the .NET Framework to be installed. Is it possible you don't have that on the second computer?

share|improve this answer
    
Both have it specially the one that has it with malfunction because it has visual studio 2008 pro which install 3.5 SP1 by default, i also made sure of it checking the programs and updates installed. –  Guapo Sep 19 '10 at 22:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.