Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So basically, I am having an issue connecting my computer to a wireless router (obviously).

As of a week ago, this computer was connecting easily and no problems. I was trying different free VPN solutions (Hotspot, OpenVPN, UltraVPN). After giving up, uninstalling everything and restarting my computer, I found that I cannot connect to my router.

I am able to see and attempt to connect to any network in range. With my home network, I am able to enter the password to get access to the router, and it recognizes the password. After this point (even with unsecured networks) the best that I get is limited connectivity to the network. I have no internet access, and can't even get to the router settings page.

In addition to my (troubled) computer, I have 2 other computers, laptops and smartphones connected to the same router, with exactly the same network configurations. None of these other devices are having problems.

I ran ipconfig in the windows terminal, and saw that my wireless card is connected. I also saw a number of tunnel adapters that were not connected. Could these be leftovers from my VPN attempts, and be interfering with my internet connection?

I have updated my wireless card drivers on my computer, deleted configurations for my wireless network and reconnected, tried to connect to other (open) networks... all to no avail. I'd really rather not have to reinstall Windows, but I'm running out of ideas.

Ultimately, I need 2 pieces of information:

1) Can I narrow down where the issue is somewhere?

2) What else should I try?

Sorry for the long post. If you need any more information, let me know. Thanks for your help in advance!

share|improve this question

What are all the IPs of all the devices connected, including the one that is failing? make sure there are no duplicates and if you have anything statically assigned, make sure it is in the correct subnet and ensure default gateway and subnet mast settings are correct. Are there multiple arp table references for that device? if so, clear the cache and retry. Is the wireless device removable? If so does it fail the same way when installed on another computer? If so, you may have a defective wireless device. If you install a different wireless device on that computer, does it fail? If so you may have some corruption with your networking protocols (which is a moderate possibility after installing and uninstalling a lot of different networking software on the system).

share|improve this answer
Interesting. I will pull the card out and try a USB device to connect. If it turns out that the corruption in in networking protocols, what would be the best way to fix it? – SolarGlare Sep 20 '10 at 19:59

This is one of those 'not a proper answer, but maybe it'll prompt some more ideas' kind of posts.

I had a similar situation to this recently, connecting to a wireless network - the WPA key appeared to have been accepted, but the connection remained 'limited connectivity'. Eventually I disconnected, went to properties and discovered that the saved password (you can show the characters in the password) was wrong by one character, yet attempting to connect gave no error message. Correcting the password fixed it immediately.

However, I notice you say that you can't connect to unsecured networks either, so this may be a red herrring.

Can you connect to the router over ethernet?

Good luck, anyway..

share|improve this answer
Checking the wired connection is my next step. I've looked at my configurations for the password, and it is exactly the same as my other devices. Thanks for your 'prompting' reply! – SolarGlare Sep 20 '10 at 19:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .