Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I make the down arrow key work again in OpenOffice Calc?

The down arrow key used to work, but now the Calc installation is in a different state. The other arrow keys work fine.

In OpenOffice Writer and in all other applications all arrow keys work as expected.

Platform: OpenOffice 3.2.0, Windows XP 64-bit, 8 GB RAM.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Go into the Tools menu, select Customize then click on the Keyboard tab. In the Shortcuts box the Down key should have Move Down as its function. Also click on the OpenOffice.org radio button and check whether Down is either set to Move Down or has nothing next to it.

To fix the problem, you could try Reset, but that would clear other keyboard settings you may have. To affect only that one, click the Calc radio button, select Down in the Shortcut Keys box (for Calc, the Modify button may be grayed out - click the Delete button). Now select Internal in the Category box, Move Down in the Functions box and click the Modify button. Now click the OK button to save (or the Cancel button to cancel).

If the setting for Calc is OK and the setting for OpenOffice.org is not (or it's blank) then that will override Calc's setting. Perform the steps above but click the OpenOffice.org radio button instead of the one for Calc.

share|improve this answer
    
thanks, it worked. Notes: 1) in "Move Down in the Functions box and click the Modify button" part the Modify button was not needed. 2) it worked even though the OpenOffice.org setting for the Down key was blank. Isn't it that it only overrides if it is non-blank? –  Peter Mortensen Sep 20 '10 at 14:57
    
@Peter: I don't know. While I was testing it I had it blank and then the down arrow stopped working (as your original problem). It's possible there's some subtlety that I missed. –  Dennis Williamson Sep 20 '10 at 16:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.