Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just got a new acer computer with windows7 preinstalled on it and experience that the computer freezes when it was idle for 30 mins and I come back and want to use it again. When I move the mouse to reactivate the screen, I can still see the cursor react to my mouse movement, but cannot click anything. It doesn't react to keyboard commands either and after a few seconds of moving the cursor, that one freezes as well and all I can do is a hard shut down. I customized the power settings already and turned off all sleep and hibernation options, so nothing will be turned off when the system is idle except for the screen after 30 mins. Still I am getting this problem and I noticed that it usually occurs when I have an application maximized when I leave the PC for 30 mins. If everything is minimized before I let the pc idle, the problem doesn't seem to occur.

Does anyone have any suggestions for a solution? I also did a ram and hdd test with returned no errors and reinstalled the windows preload. I need to know whether or not it's a hardware or software issue so I know whether or not I can have the machine replaced, but I do not have any way to test the rest of the hardware since it's an acer windows 7 preload I can't even install it on my toshiba laptop to test the preload.

share|improve this question
    
It's windows creating a daily system restore point when the computer goes idle. –  user58263 Dec 7 '10 at 15:15

3 Answers 3

One reason I had this same problem was that I tweaked my Page File to utilize RAM that was available when I was using an 8GB flash drive with ReadyBoost, but when I didn't have the drive plugged in there were stability problems. Not sure if you tweaked anything like this, but going back to the system default fixed this problem for me

Could you be more specific about what programs you are leaving open for that period of time? There could be numerous background processes that are exponentiating (loosely used here) their RAM usage even if they seem idle. Firefox, for example, has a history of memory leaks and even in newer betas, I see it slamming my system with upwards of 100+ mbs of RAM use over extended periods of time. Sleeping and hibernating, on the other hand, haven't given me an issue so much with 7...as long as I close out of most programs before hibernating.

share|improve this answer
    
also, itunes is another program that is universally inefficient and has caused me to shutdown hard on more than one occasion. photoshop, too –  user48894 Sep 20 '10 at 15:56
    
i'm not using hibernation or sleep, as i stated in my opening post already, all of that is turned off. all that was open was first an mmorpg and chrome, then at one other occasion it was only chrome open with only one tab. as i also mentioned, it only seem to happen when a program is maximized (and even then i cannot reproduce it on command, since it's totally random). when i have all programs minimized before i go afk it hasn't happened so far. –  user49890 Sep 21 '10 at 9:19
    
oh, absolutely...just stating that in my situation that the issue wasn't either sleep or hibernate malfunctioning. however, i would be interested to know what release of chrome...developer? nightly build? sometimes using bleeding edge browsers bring their own issues. –  user48894 Sep 27 '10 at 23:19

Judging by the history of the computer and that it is only so old, I would consider the warranty of the computer. Skimming the original post, I'm not sure if it is a notebook or desktop, but in these types of situations, returning it or even calling Acer technical support might be best. If you want to look further into it, I would check the logs that Windows produces:

Start>type "eventvwr", then on the left hand side, open Windows Logs, and double-click on System or Application and have a look through there.

I have seen Windows installations go bad from an image that OEMs use, particularly one the size of Acer. As well as checking logs, run a manufacturers harddisk drive tester such as Western Digital or Seagate (one of many) depending on your harddisk drive manufacturer.

Also try running a RAM test available from http://www.memtest.org/ which you burn the ISO to a cd and boot from it.

I suggest running both overnight, particularly the Memtest, to let it do more than 100 passes to ensure the RAM isn't defective

share|improve this answer

There are two possibilities: Bad Hardware, or bad software - my vote would be a problem with the graphics card and/or driver.

To determine whether or not it's hardware, try booting off a linux live CD - it that can run for a while, including sleeping/restoring, then chances are it's software. If it's hardware, then the live CD might exhibit the same problems - I say might, because I had one MB where everything was fine if I used the generic drivers, but as soon as I installed the nvidia drivers, the machine would lock up randomly, and I'm not sure that you can use a live CD with non-free drivers.

Assuming that it's a problem with the video card, the other option would be to try installing a different driver set.

One final thing to try would be installing utilities to monitor the various temperatures - on my machine, I can monitor CPU, GPU, and a few others - if something is causing a component to overheat, that could lead to failures and random lockups.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.