Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Image files used to show as thumbnails in the explorer window, and a larger preview could be seen in the preview pane (alt+p).

Now for some unknown reason, I just see a default image icon in both the explorer view and the preview pane. I have to double click an image to view it. Any ideas on what setting changed that removed the thumbnails and previews?

share|improve this question

2 Answers 2

up vote 8 down vote accepted

Just wondering if "Always show icons, never thumbnails." is unchecked. alt text

Also, I had some thumbs.db files get corrupted (for network drives) and on local drives Windows 7 stores all the thumbs in one central db at The cache is stored at %userprofile%\AppData\Local\Microsoft\Windows\Explorer as a number of files with the label thumbcache_xxx.db. I normally use something like CCleaner to clean the cache files out.

If that doesn't work, I've had programs hijack the file association and that killed the Windows thumb generation. That is a little more complex, and I had a hard time solving that.

Hope this helps.

share|improve this answer
    
I'll check these out, great answer and thanks. I'll update with results. –  Robert S Ciaccio Sep 22 '10 at 21:01
    
Awesome! It was the "Always show icons" option. I have no idea how I kept missing it when I went to that dialog, especially considering it's the VERY FIRST BOX!!! :P –  Robert S Ciaccio Sep 24 '10 at 0:51
    
I'm glad it was something that simple. –  Scott McClenning Sep 24 '10 at 1:22

I tried everything and no luck. Until I associated the jpg's with windows media library. Now they display the images.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.