Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I somehow managed to change my printer default to landscape and 80% scale. This is the same for all printers. Is there any way to change the default back to portrait, 100%?

Thanks.

share|improve this question

3 Answers 3

In a print dialog, you have the option to select a preset (and to save the current settings as preset). Is a preset selected that is not the "Standard" preset? What happens when you select "Standard", are the settings back to normal?

share|improve this answer
    
No. I tried creating a new preset with "portrait" and "100%", but it still reverts to "landscape" and "80%". –  Ralph Sep 24 '10 at 10:56
up vote 0 down vote accepted

I found the answer on Apple's discussion forums: http://discussions.apple.com/message.jspa?messageID=11321622

share|improve this answer
    
To quote the forum: The issue was resolved by removing the file com.apple.printingPref.plist from the User Library (~/Library/Preferences), logging out of the account and logging back in and immediately trying to print from the rogue application. Apparently the 10.6.3 update created a new Preference file that caused the first setting after installation to be captured as the default. This was solved with the help of AppleCare technicians who were experiencing a similar issue with some of their machines. –  Daniel Beck Sep 24 '10 at 14:36
    
@Daniel: Thanks for adding the quote. I should have done that. –  Ralph Sep 24 '10 at 16:56

You can reset the printing system by ctrl + left clicking the box in system preferences.

Reset Printing System

share|improve this answer
    
That did not work. I just reset the printing system and reentered all of my printers (some not detected by Bonjour). Problem is still there. –  Ralph Sep 24 '10 at 11:33
    
You could also delete the preference files in ~/Library com.apple.PrintingPrefs.plist & com.apple.custompresets.forprinter."printername".plst, but it looks like you found another solution. –  Madison S Sep 24 '10 at 12:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.