Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I noticed that when I switch to book view in OpenOffice.org 3 Writer, the first page is always on the right.

Right now I have one page style for my entire document, with Page Layout set to "Mirrored", with inner margin smaller than the outer margin, and Header content set to different on left and right pages.

Here is the issue:

I often like to print my word processing documents so that two pages appear on each side of the sheet. That is, I end up with a total of four pages on one sheet of paper.

However, since the first page of the OpenOffice document is on the "right", I end up with the outer margins of the pages on the center of the printed sheet. Below is my best attempt at illustrating this problem visually:

layout with margins in book view

So, is there a way for me to set the first page to be on the left?
Or some way to achieve that effect?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Book view shows the first page as being on the right because when you're making book, that's the page layout as it falls for left-to-right languages.

If you get a piece of paper and fold it in half, you'll see that the spine is on the left, leaving the first page on the right, the next as a left, right and then left again.

If you just want to print two to a facing page, settle the issue with printer options.

  1. File > Print
    • The Print dialog will appears
  2. Click the Properties button that appears right of the name of the selected printer
    • The Document Properties dialog window appears
  3. Select 2 from "Pages Per Sheet" in the "Page Format" section
  4. Find the option for Duplex or Two-sided printing and select that
  5. Click OK
    • The dialog window will close
  6. Click OK to print
share|improve this answer
    
I tried that. But it ends up just like what I illustrated in the image! Page 1 of my document is on the "right", but it appears on the left side when I print two pages onto a facing page. –  hpy Sep 24 '10 at 15:58
1  
You could try fudging it with a blank first page that isn't printed, but shifts the margins to the opposite pages. Or reverse the margins. @pen –  random Sep 25 '10 at 14:25
    
OK, I will take it... Thanks! –  hpy Sep 27 '10 at 14:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.