Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Here's my problem:

I just moved in to a new apartment (in Sweden). LAN is working as long as I connect my computer directly to the plug in the wall.

But when I connect my Time Capsule (TC) to the LAN, and then connect wirelessly to the TC, I can no longer reach the internet...

Any idea what the problem may be?

Background: this is a Time Capsule I've owned for a couple of years now and have never had any problem with it. Several computers connect to it without a problem, except that none of them can connect to the net.

All the computers tested will connect to the net if directly connected to the LAN. All the computers tested are Apple computers with Mac OS 10.5.8

Any suggestion would be most welcome!

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Can your computers connect to the internet if they're plugged into one of the LAN ports on the Time Capsule? (I'm guessing the answer will be "no")

I'm guessing that some ports need to be opened/forwarded on your Time Capsule so that it can connect properly to the internet. You're probably going to need try setting up a new network, which you can do with the AirPort Utility on one of your Macs. The on-screen guide should walk you through setting everything up, and hopefully it will be able to detect what changes need to be made.

Check out the Time Capsule Setup Guide from Apple (pdf link) - specifically Section 2, Setting Up Your Time Capsule.

share|improve this answer
    
Indeed, the LAN ports on the TC do not grant me access... –  Nicojo Sep 27 '10 at 18:59
    
Going through the airport utility did not directly: I tried going through the different steps, but it didn't help. In the end I reset the TC settings to factory default and set it up again. Then it worked. –  Nicojo Sep 27 '10 at 19:01
    
I will select your answer as my choice because it brought me in the right direction to fix it: AirPort Utility (which I never really used because I never really needed it ;). In any case, THANKS for your help: it's greatly appreciated!!! –  Nicojo Sep 27 '10 at 19:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.