Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've also had problems with the onboard ethernet card failing intermittently. I'm guessing all this started when I put a more powerful graphics card in (ATI Radeon HD 4670). To be honest, I actually haven't noticed any problems with the GPU, but then again, I haven't really used it that intensively.

The PSU is only 250W (peak 300W) so I'm guessing that's why components are turning off(?) intermittently. Is there any way to prove that the low PSU output is the problem, other than buying a new one.

I'm going to order a new one anyway since this one has more 4-pin molex connectors than 15-pin SATA connectors (which is very odd). Also, they aren't that expensive, but I figured I'd put this out there just in case.

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

If the spin-up/down is while you're actively using the system then you've got a serious problem and PSU might be the cause. Your video card maker recommends a minimum of 400 Watt PSU so you're pushing your luck with a 250. You can put a watt-meter on the system and see if the power draw is actually reaching the upper limits of your PSU rated capacity.

IF PSU seems not the problem and the spin-up/down happens while system is idle then there could be other factors:

You didn't specify OS but some Unix/Linux systems create log entries automatically even when apparently idle and those entries must eventually be flushed out to the disk. These tend to happen at relatively regular intervals (not down to the second, but plus or minus a few minutes).

You could also have a normal background process like virus scanning or a disk defragmenter which is waking up to do something and then sleeping.

share|improve this answer
    
Good points. So I'm running Windows 7, and it was intermittently spinning down during boot. I assume because the motherboard would have been drawing a lot of power. Anyway, I replaced the PSU with a 500W model, and so far it seems to be behaving. –  nbolton Sep 30 '10 at 20:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.