Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Ok heres the background on my comp. It built it all parts ordered from newegg, built back in late july. Specs on comp are as follows Antec 850w modular ps Corsair xms3 6gb ddr3 1600 Caviar black 1tb on sata 3 EVGA gtx 470 antec 1200 case intel i7 930 Asus p6x58d Premium LGA 1366 mobo Asus cd drive

It all started about 3 weeks ago. Windows explorer wasn't working properly, wouldn't let me navigate to some files, and I couldn't run eclipse (I forget the exact error but it wasn't a eclipse related error). I had just installed the android os emulator so I just did a restore thinking it may be the emulator. Anyways that fixed that problem.

About two days later, when I would open firefox it would almost immediately close without giving any errors. I tried to get to the "uninstall program" window to uninstall and reinstall firefox but every time I clicked the icon nothing would happen...

At this point I reformatted. After reformatting I noticed that when downloading stuff in firefox it would download crazy slow, very abnormal. Also my dev c++ install had some very odd errors. So I reformatted again.

Im on my second reformat, now I have a brand new 23 inch samsung widescreen monitor. When windows 7 was done installing the graphical display did not fit the screen (as normal until driver install). Win 7 did updates and that was fixed when the graphics driver was installed. I restarted the comp for some other updates, and low and behold the graphical display does not fit the screen... I check dxdiag to see if the driver is installed and it does not show up.... So I install the driver, restart, problem fixed. I restart again and the driver is gone, display not fit to monitor etc.....

I reformat a third time and this time everything seems fine except for a botched dev c++ install. Except just seconds ago I noticed my time is about 5 hours behind... Thing is windows 7 is set to the correct time zone, eastern standard time. So now my win 7 is not displaying the correct time.

Help please, I'm about to give up and should have seeked help earlier. My friend said it could be the cmos battery but thought it was odd that it would fail in a new mobo, any advice on what to do would be greatly appreciated, thanks!

share|improve this question

2 Answers 2

Ok, hard to know what is wrong here - I would highly doubt the battery is the error.

If it is exactly (or within 5 minutes) of exactly 5 hours, it most likely is you selected the wrong time zone on one install and manually adjusted the time - now you have selected the correct time zone, it is 5 hours out.

So far to me, it sounds like every error you have seen has been a result of you doing something - driver update or another update. You said the display does not fit the screen - did you manually attempt to change the resolution? It can be usual for the resolution to be lost on a graphic driver update.

I personally think that each time has been an accident and without knowing more, I cannot really help you.

However, If you are getting random file corruptions and unexplained errors, that you think are not the result of anything special you are doing, you may want to run a memory test.

share|improve this answer
    
I selected the correct time zone on install, when I noticed the incorrect time I clicked it and it said eastern standard, and I have not switched it to anything else yet (since I am in eastern standard). Yes I attempted to manually change the resolution but that did not help, only once I installed the graphics driver was the problem solved, but the driver disappeared 2 reboots after install (first one was prompted after install, this is the one that fixed the display issue). you! –  steve6754 Sep 26 '10 at 19:36
    
I really wish I had documented these errors as they came up, but I did not so I realize it is hard to have an idea as to what is wrong. Ill give mem test a try, thank you! –  steve6754 Sep 26 '10 at 19:37
    
I ran 8 memtest and got 0 errors, although I ran it with all 3 sticks in, should I be running memtest one stick at a time? –  steve6754 Sep 26 '10 at 23:41

A low CMOS battery / problem with RTC could cause computer to lose time while it's powered off. Check by:

  • Go to BIOS and note the date/time.
  • Power off PC and wait an hour / overnite.
  • Go back to BIOS and check how much the time is off.

But given your history of problems, I don't think it's from CMOS battery. It almost seems like one of the bus freq is off in the BIOS, so you might want to double-check that.

Finally, you might want to get Ultimate BootCD, and run some of the stress test on there, if you haven't already.

share|improve this answer
    
Reset bios back to default, Ill check the date/time thing tonight, running cpu stress tester from ubc, Ill let you know what happens, thanks. –  steve6754 Sep 26 '10 at 23:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.