Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have HP ProBook 5320m with Realtek Sound Card. I'm running here Windows 7 64bit. Everything seems to be fine until I start using 2 or more apps, which plays any sound to soundcard output.

My headphones are properly connected (acording to Skype are also functional - both microphone and headphones), I can hear the sound from Winamp, but when any other app (like Skype or GTalk) wants to push some sound to ouput (sound notification/incoming call), the first sound (Winamp) goes to NB speakers and Skype goes to my headphones. After the sound is played, everything goes normall.

I know it sounds weird, if more detail description is needed, I can write more.

share|improve this question

1 Answer 1

up vote 5 down vote accepted

I have experienced this with my HP Pavillion dm4 as well, and it drove me nuts.

The reason this occurs is that the audio chipset in some HP laptops is configured so that the headphones are used as a "communication device" and the speakers are used to play other sounds. Whenever you use a communication program, like Skype or Google Video Chat, it sends the audio for your communication to the communication device (headphones) and the rest of the audio to the "default audio device", the speakers.

There are two solutions:

Disable this "functionality" completely:

  • In the system tray, find the IDT Audio Settings icon. Double-click it to open the IDT audio settings dialog

    IDT audio settings

  • Go to "speakers and headphones" on the left and then select "settings" under that. Click the little bubble icon next to "Set as default communication device" so that it turns green.

IDT audio settings

  • Go to "Independent headphones" and choose "settings". Make sure that "set as default communications device" is not green.

Change the communication device settings in Skype and Google Video Chat

  • In Gmail, go to the Chat tab under Settings. Choose Speakers and Headphones from the dropdown options for Speaker settings.

gmail speaker settings

  • In Skype, go to the Options dialog, choose Audio Settings, then click on Advanced Settings. From there, choose Speakers and Headphones once again.

skype speaker settings

share|improve this answer
    
Nhinkle, you deserve sainthood for this fix... thanks a lot man –  Sotkra Nov 2 '13 at 21:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.