Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My hostname is, and there is in the domain.

The domain name should be added to While this works very well with Firefox, links, wget, etc. But I found that Chrome doesn't support this. For example, couldn't be opened. I guess Chrome has its own resolve algorithm, there may be some options to disable it, right?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

You might try the fix described in:

Turn off DNS pre-fetching in Google Chrome to fix page loading problems.

share|improve this answer
I found that the problem is caused by SwitchyProxy extension. Thanks . – Xiè Jìléi Sep 28 '10 at 1:38

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.