Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got an external monitor plugged into my iMac. I use parallel desktop on that monitor and when I set it to fullscreen it correctly fills the screen with the parallel desktop view. It's also generaly handy I can move the mouse between my Mac and Windows (Parallel Desktop). But when I start my game (such as League of Legends) it uses the boundries of my screen the move around, but it now ignores one side since the mouse will then enters the second monitor.This is extremely annoying. One solution would be to plug out my external monitor but I don't want. So my question:

How can I lock the mouse within the Parallels Desktop view?

share|improve this question
add comment

migrated from stackoverflow.com Sep 27 '10 at 21:17

This question came from our site for professional and enthusiast programmers.

1 Answer

Parallels offers a configuration option named "Smart Mouse" which lets you choose whether you want to click-to-lock and hotkey-to-release or the smart auto-lock-and-release behaviour that you're having right now. I've found the matching manual page at http://download.parallels.com/desktop/v5/docs/en/Parallels_Desktop_Users_Guide/26827.htm. This is for Parallels Workstation 5 but might be available in earlier or later versions as well.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.