Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I copy files from my notebook to USB device (both player and smartphone), application hangs up. I try to perform copying both in Windows Explorer and Far Manager for this. After this Far manager could not be closed even when I try to switch off notebook.

When I perform copying in save mode - all are ok.
When I perform copying to usual USB flash memory - all are ok.

With what could the issue be connected?

I use Windows Vista 32. I also tried to stop all services which are possible - the same behavior.

Notebook model is ASUS_F7Se.

share|improve this question

migrated from serverfault.com Sep 28 '10 at 9:09

This question came from our site for professional system and network administrators.

    
Have you tried all USB ports on your notebook? Have to connected the player/smartphone to someone else's PC? What are the USB-specs of your player/smartphone? –  Scoregraphic Sep 29 '10 at 13:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.