Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've got some usb headphones with mic (Logitech clear chat USB ( actually, the version before this one, but basically the same thing)) that I use for teleconferencing. A few days ago certain audio stopped coming through, notably my teleconferencing.

As an example, there's a video of a muppet singing karaoke (Sam the eagle singing american woman, about as worksafe as a muppet can be) I can hear the music that the Sam is singing to, but not Sam himself.

If I use normal headphones it works fine. If I put these headphones on a different computer it works fine. I've rebooted several times. I've uninstalled the USB audio driver, rebooted, and let windows reinstall it (Logitech doesn't use it's own drivers, they use the generic windows drivers). No go.

I've played with the volume control that has (speaker, wave, sw synth, cd player, microphone), and not gotten anywhere. I've tried different USB ports.

Even so I'm guessing that there's something weird like mp3 audio is set to normal volume, but wmp audio is muted or something, but if so, I have no idea how to fix it...

I'm running XP, SP3, and I just now got all of the windows updates that I was behind on, and that hasn't helped either...

Help! Please! Thank you very much.

share|improve this question

Sounds like your speaker config is set to 4-speaker (or maybe 5.1) instead of headphone. The missing audio would be sent to your nonexistent other speakers.

Open the "Sounds and Audio Devices" control panel, click Advanced under Speaker Settings (not the other Advanced button), then choose "Stereo Headphones" in the Speaker Setup dropdown.

share|improve this answer
That sounds like it should be exactly what I'm looking for, but it was already on stereo headphones. I tried switching it to 5.1, then back, but neither action seemed to change anything. Hmm, unless I have to reboot for the changes to take effect? I'll try again when I can take the time to reboot a few times. – dabraham Sep 30 '10 at 12:58
nope, I've now tried rebooting to see if maybe it just doesn't take effect immediately. Still no joy. Help? – dabraham Oct 1 '10 at 13:14

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.