Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This may not be the place to ask this question, as the usual suspects---ZoneAlarm,, and Mozilla---have forums of their own for these kind of questions. But I've emailed support at ZA and box with no luck. Each point fingers at the other.

Here is the message from

I am clueless what to do. As I said in the post title, I have no problems accessing the site in Chrome. So the sherlock holmes in me says that FF is the culprit, but how to make the changes suggested in the link above? And from a security standpoint, do I want this? Could this "open the dam" to other potentially harmful sites too?

share|improve this question
up vote 3 down vote accepted

Some security add-on to Firefox is probably blocking either the access or the javascript on

You can verify this theory by launching Mozilla Firefox (Safe Mode) which doesn't use any add-ons. If Firefox called this way can access, then the problem is indeed caused by an add-on.

If this indeed is the case, then you need to examine your installed add-ons. A possible culprit is always NoScript. You may disable them in groups in order to locate the one that's blocking the access. Then configure this add-on to allow and enable them all back.

share|improve this answer
That did it! It was NoScript after all. I neglected to allow the other subdomain and that's the whole problem. Thanks! – andrz_001 Sep 29 '10 at 18:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .