Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Does anyone know why gedit won't show any files on my system, but only show folders? See attached screenshot for clarification. In the screenshot, both Explorer and gedit are showing the exact same location, but none of the files are showing in gedit file browser.

How can it be solved?

alt text

P.S. If it matters, I'm running Server 2008 R2.

share|improve this question
@r0ca (who added tags): why is the tag "browser" in this question... – Mussnoon Sep 29 '10 at 16:08
I changed it for Windows Explorer. Sorry for the inconvenience. – r0ca Sep 29 '10 at 17:32
up vote 9 down vote accepted

I was not able to Google correct answer. I did another tries and this one solved my problem:

  1. Right click in the gedit filebrowser pane
  2. Hover mouse over "Filter" option in the pop-up menu
  3. Check "Show Binary" option

This helped on my computer with gedit + Windows Vista. The "Show Binary" option affected all files, not only the binary files. The text files were also affected.

Hope this will help.

PS: I give no warranty at all.

share|improve this answer
Thanks. Will give it a try. – Mussnoon Nov 14 '10 at 4:25
Thanks...just tried it and it worked perfectly. – Mussnoon Nov 15 '10 at 13:45
if anyone from gedit is listening please make this the default! – ejectamenta Dec 9 '15 at 10:44

protected by Community Jun 27 '11 at 4:37

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.