Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Im attempting to install Bugzilla on my local development server (based on a windows machine). My server is the standard xampp install. Ive got to the point where i need to install the relevant perl modules but one of them (Template-Toolkit) does not seem to be recognised. I originally attempted to install it via ppm, but on running bugzillas checksetup file, at the very end i get the following message:

COMMANDS TO INSTALL REQUIRED MODULES (You *must* run all these commands
and then re-run this script):

    ppm install Template-Toolkit
*** Installation aborted. Read the messages above. ***

but ive already run ppm install Template-Toolkit and it worked with no apparent errors. After seeing another post on here, i tried the the CPAN bugzilla bundle:

cpan Bundle::Bugzilla

but again, no luck. Is there anything else i can try to get this installed?

im using windows 7 pro 64bit and perl 5.10.1 (that came with the xampp install)

Any help would be appreciated.

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

xampp installs Perl 5.10.1, but Bugzilla only works with 5.8.1

share|improve this answer
    
Any version starting with 5.8.1 –  Alexandr Ciornii Oct 31 '10 at 23:05
add comment

You need to install Template: ppm install Template.

P.S. Strawberry Perl is easier to use on Windows.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.