Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Apparently I've configured some kind of utility that makes my whole screen flash white whenever my Terminal.app gives a 'bell'. This is not the same as the option "visual bell" on the preference pane of Terminal. Does anyone know how I can deactivate this behavior? It's pretty annoying.

share|improve this question

2 Answers 2

up vote 3 down vote accepted

You probably have the “flash the screen on alerts” hearing assistance feature turned on.

Try searching for “flash screen” in System Preferences (it should be in the Universal Access preference pane, probably under Hearing).

share|improve this answer
    
Not a clue how i turned that on, but that did the trick. Thanks! –  Hay Oct 5 '10 at 9:44

Edit your ~/.inputrc and set readline variable bell-style to none:

set bell-style none
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.