Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running the PS3 Media Server on Ubuntu 10.04. I can browse my shares, play movies, etc, usually without any problems.

However, some videos (like the ones recorded on my DSLR) do not play properly - it appears obvious that there's simply not enough bandwidth (PS3 is connected to the network via wireless).

Will running a wired connection fix this? Are there any settings I can change in the Media Server to reduce the bandwidth?

share|improve this question
up vote 3 down vote accepted

Running a wired connection will solve your stuttering problem.

Some other steps to improve streaming:

  • Upgrade to v1.10.51 If your not already using that version
  • Set the Maximum Bandwidth in Transcoding Settings - > Common transcode settings - > Video quality settings to something your wireless network can handle. (This will prevent high bitrate peaks from causing stuttering.)
  • Don't transcode your videos. Use the Ps3's built in decoder which has come a long way. I hardly ever use the media server transcode anymore.
  • Increase the size of the Transcode buffer
  • Lower the video quality settings to: keyint=25:vqmax=7:vqmin=2 /* Medium quality for HD Wifi Transcoding */

You can also experiment with some of the newer beta builds but YMMV.

share|improve this answer
Going to a wired connection fixed things. I tried playing with the max. bandwidth settings, but it didn't seem to help. – chris Oct 13 '10 at 16:27
Nowadays "Video quality" has been renamed "transcoder quality," and is a dropdown. There's an option for "Wireless," but unfortunately that doesn't work for me - I need to set it to "Low quality (Slow CPU)" to get no stuttering on wireless for some videos (my CPU is blazing fast, the only issue is the connection). Despite the name, though, it doesn't actually look that bad. – BlueRaja - Danny Pflughoeft Jan 1 '14 at 9:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .