Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Word 2010 under Windows 7, and when I browse through a document using the arrow keys, the Cursor in Word disappears. This is very annoying, because you do not see anymore where you are in the document.

Only when releasing the arrow keys, and wait for a while, the cursor appears again. I'm not the only one at my office experiencing this problem, there are more colleagues with the same issue.

Note that I'm, not talking about the mouse cursor, so this has nothing to do with mouse drivers and options like: 'Hide pointer while typing' within the Mouse Properties.

share|improve this question

migrated from Oct 4 '10 at 13:55

This question came from our site for professional and enthusiast programmers.

If it's not the cursor, do you actually mean the caret? – Patrick Oct 4 '10 at 14:14
I'm talking about the blinking text cursor (the blinking vertical line that blinks where you 'are' in the text). Not the caret as described in wiki: – Dennis Oct 5 '10 at 7:08

I spent the afternoon talking to a microsoft representative who looked at this problem within the document I was having this problem with. He diagnosed the following problem:

"This happens only with this document and its a document specific issue"

A problem was caused by the document having a change in "the word spacing options etc."

This can be caused when retained formatting from an outside source is copied into the existing document whose spacing options are different from those in the original document.

Therefore the solution was:

Copy the entire document into a new, freshly opened, blank document, leaving behind ALL the formatting. DO NOT transfer any of the old formatting to the new document.

After the "text only" is copied into the fresh document the cursor resumes its proper functioning and can always be seen as it should be when using the arrow keys.

Then manually reformat your document the way you want it to be formatted. (Font type, font size, tabs, italics, line spacing, etc...)

Any new text you copy and paste into your document, make sure you paste it as text only without its outside formatting or you run the risk of recorrupting your document and losing your cursor again.

This is the only way to get your cursor back.

For me it was worth it to do, as I am working with the same 300 page document for several hours per day for several months of the year.

share|improve this answer
This solution sucks. – Ravi Wallau Aug 10 '11 at 22:03
Absolutely a horrible option, especially for a complex document. Might as well just save it all as plain text and start over. – Stabledog Feb 11 '14 at 20:30

I found that the problem with a disappearing cursor (the vertical cursor line that blinks) was completely resolved when I highlighted the ENTIRE document and changed the language to English USA.

There must have been some remnants of other language code in my document left over from previous saves or previous versions of Word. To do this, highlight EVERYTHING in the document(don't leave something out!) Next go to the Review tab on the editing ribbon on the top of the page. Click on the language button (you should get a drop down list) and make sure you reclick on "English USA".

share|improve this answer
I tried that but it didn't work for me. What worked for me was to switch off the smart cursoring option (in File->Options->Advanced) and switch it back on again. – Franck Mesirard Jun 6 '13 at 12:37
None of the tricks worked for me :( – abstrask May 8 '14 at 10:50

Same problem. after reading a few things here and there, it seemed to be a issue somewhere in some of the formatting. One suggestion was to copy all text, paste AS TEXT into new document, then manually format document. Ugh.

This prompted me to try just saving the document as the older Word 97-2003 (.doc) format then reopen and re-save as current 2010 (.docx). THIS WORKED (for me). Good luck!

share|improve this answer
Yep, this did it for me. (Thanks!) But the process also indicated the real culprit in my particular case: Content Controls in the header. See my answer below. – kmote Nov 3 '14 at 17:05

I agree with the other posters that it seems to be a glitch, but converting the document to .doc didn't fix it and re-setting the default spelling language didn't work either.

So very likely the solution I found isn't generic but in case it helps other.

To remove the cursor problem I switched off the smart cursoring option (in File->Options->Advanced) and switched it back on again.

share|improve this answer

GO to Language, Language Preferences, Advanced and make certain the Use Smart Cursor is unchecked. THis fixed it immediately for me.

share|improve this answer
Thank you. I tried something else in addition to this and it worked after a reboot. – Christopher Chipps Nov 2 '15 at 15:12

You can change the zoom to 500% and then back to you default zoom : it's not a permanent fix but it doesn't take long too do it.

You can also switch to another view (print or webpage or draft) and then back to the view you used.

share|improve this answer
Quick and dirty but worked for me. I just have to work at 150% instead of my lovely 2 pages side by side at 108% now. At least I didn't have to copy and paste into a new document. (Using Mac Office 2011). – user904538 Apr 27 at 15:32

Have you a printer installed on your machine.
According to this post: it was a default printer driver that was causing the issue.
Try changing your default printer, if this works then you know it is your printer driver. Possibly look for an updated version of the driver.

share|improve this answer
To read the Experts Exchange page - simply scroll down to the very bottom. All answers are displayed there. Alternatively you can load a cached version of the page from Google. – Joe Taylor Nov 12 '10 at 10:55

In my case it was a Content Control in the page header that was causing the problem. (I figured this out by using the suggestion from BillSw to save the file in .doc format (which removed all Content Controls).

I deleted the content control (which had been added by the particular template that I had chosen) and the cursor problem was fixed. (Right-click in the content control and select "Remove Content Control". THe text it contains will be preserved.)

(It's amazing how annoying little problems like this can really get under your skin, isn't it?)

share|improve this answer

protected by Community Sep 13 '14 at 18:45

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.