Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I add a hyperlink (i.e. add a link to a file on our server) it doesn't look like the normal blue underlined hyperlink I am used to seeing. Instead it looks something like this

{HYPELINK, \\\\servername\fileshare\}

I have experienced this in either Word documents created in earlier versions or newly created documents on Word 2010.

How do I get it to show the normal text version and not this code block dump?

share|improve this question

1 Answer 1

All I had to do was hit Alt+F9.

If you want to fix this hyperlink problem in Microsoft Word 2007 or 2010 you’ll need to take the following steps:

  1. Click on the Office button
  2. Select Word options
  3. Select Advanced.
  4. Scroll down and in the section “show document content” you need to uncheck “show field codes instead of their values”.
  5. Click OK

Your hyperlink problem is solved.

share|improve this answer
    
Alt-F9 will toggle between displaying field codes (e.g., {HYPERLINK whatever} and the actual values (e.g., \\whatever). That's probably what the linked page said. –  Alex Oct 4 '10 at 18:33

protected by sudo Dec 20 '12 at 3:07

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.