Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to setup Outlook 2010 in Windows 7 Pro to connect to my company's exchange server. However, when I try to enter my username and password to verify my account, it forces me to use a default domain of clayton-pc (my computer name). I need to use a domain of CORP. How do I configure this?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Use either "DOMAIN\USERNAME" or "USERNAME@DOMAIN".

share|improve this answer
add comment

I was having this same issue with the same circumstances (office 2010 on win 7) and it seemed that I needed to change the proxy authentication settings to basic which allowed me to modify the login domain.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.