Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The situation: I have the text "123-456" in the clipboard, cut from typing earlier in Word. I then create a 4x4 table, select all cells within that table, and then select Paste.

The end result I'm trying to get is the text "123-456" in all 16 cells. Instead, MS Word is treating the dash as some sort of break, and I get "123" in the first column of 4 cells, "456" in the second column, "123" in the third column, and "456" again in the fourth column:

123 456 123 456
123 456 123 456
123 456 123 456
123 456 123 456

instead of

123-456 123-456 123-456 123-456 
123-456 123-456 123-456 123-456 
123-456 123-456 123-456 123-456 
123-456 123-456 123-456 123-456 

Does any one know what setting controls this, or if it's even possible to turn off? I've experimented with most of the settings in Word Options and such to no avail, and I've googled everything I could think that would produce an answer.

share|improve this question
add comment

1 Answer

You want to make sure to use a non breaking hyphen (Ctrl+Shift+_) between the 123-456. Then when you copy paste, it will do what you would like.

You can find this in the special character section under the "Insert" tab, under Symbols and click "More Symbols". Then go to the the "Special Characters" tab and the 3rd option down will mention the non breaking hyphen. You can also setup auto-correction and symbols in here to change what actions you prefer.

Once I changed to non breaking hyphens, I was able to copy paste in the format you desired. I got a hint from this article.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.