Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Using my Verizon MiFi I'm able to connect my Dell M6500 to my Outlook 2007 Exchange server account very quickly and my folders update quickly as well.

But, if I connect to my wireless router access point then it takes at least 2 minutes just to get the exchange server account's login dialog box to appear. Another few minutes to actually connect. WHen sending emails it just sits in the outbox for a very long time, upwards of 30 minutes for just a simple 88kb message.

By the way, my internet browsing is fine under all circumstances. No slow down there at all. My other laptops (another DELL and an HP) have zero issues connecting to their exchange server accounts when connected through the wireless router. The problem only exists with my Dell M6500 connecting to the exchange server via the wireless router (but using verizon mifi it connects almost instantly)

My wireless router is a Cisco Linksys E3000 simultaneous dual band. I'm connecting to the 5GHz band configured as N. The router is connected to a Qwest ActionTec M1000 DSL modem. My ISP is of course Qwest.

Here is what I've tried so far:

As a test, I've tried bypassing the router and connecting directly to the modem but with the same results as going through the E3000. To me, that kindof rules out the Cisco router as being the culprit.

I've checked the MTU packet size and those are set correctly on both the laptop and the router.

I've tried repairing the PST and OST files with scanpst.exe and scanost.exe. I even tried renaming/removeing the .PST and .OST files just incase they were corrupt. But same issues exist.

I've compared all of the Outlook account settings between the Dell M6500 which is having the problem and the other two laptops which are working fine. No difference that I can see and I've been through every setting I can find to compare.

I've checked the Qwest ActionTec M1000 modem settings by going to 192.168.0.1 in my web browser. It says that the firewall is disabled. But still no go.

I've disabled all of the Outlook add-ins, except indexing, via Trust Center. Still VERY slow.

But everytime I connect the Dell M6500 to the Verizon MiFi it works great! Why would that be? And both of my other laptops are working fine going through either the Mifi and going through the Qwest modem. It is just this one DELL M6500 laptop that is having the problem.

I'm considering reinstalling outlook 2007 on the dell that is having the problem. I'm also considering trying to access that exchange server account from one of the other working laptops. Maybe the issue is on the exchange server side. Or maybe it is a modem setting that is the issue that I've yet to discover (but then why would the other laptops exchange server accounts work?)

Any ideas? I will be quick to reply back if you have any questions or if I've left some detailed info out that may help diagnose this problem.

Thank you,

Ben

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.