Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I develop a few websites locally on my laptop. I noticed recently, that Chrome refused to load my sites running on Apache (with Ubuntu 10.04) when I'm not connected to the internet. From what I've managed to find while searching the issue is that Chrome simply won't load any web sites without an active internet connection. I can't seem to find any info on how to override this behavior and was hoping someone could help me out with this.

share|improve this question
    
+1, yeppp It sucks a lot with chrome-browser - no support of offline mode in chrome, I think... –  shahjapan Oct 6 '10 at 3:21
add comment

2 Answers

up vote 1 down vote accepted

What version of Chrome are you using? Maybe this issue thread will help? http://code.google.com/p/chromium/issues/detail?id=55041

share|improve this answer
    
I'm on 6.0.472.63, but it certainly looks like that issue ticket will solve my problem once it's pushed to the stable build. I used to run the dailies, but got tired of random stability regressions. It's a small enough issue that I can just wait, especially since I know it's coming. Thanks for the link! –  bkuhns Oct 6 '10 at 12:27
add comment

Just a stab, but in 'Options' -> 'Under the Hood' -> 'Change Proxy Settings' there is an 'Ignored Hosts' tab. Click on this and ensure that the following entries exist:

  • localhost
  • 127.0.0.0/8
  • *.local

Hope this helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.