Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I know this seems silly. Obviously I could mute my computer, or turn the speakers off. But it seems like surely there should be a way that I can keep all of my normal computer sounds without having to hear this one sound (no, it doesn't really bother me; mostly my wife just wants me to turn it off because she finds it annoying).

I tried right-clicking on the volume icon in the notification area and went through all of the sounds in the list, thinking I could find the one offending noise and just turn it off. But none of them seem to correspond to the sound that plays when my wireless adapter randomly disconnects and reconnects to the wireless network.

share|improve this question

3 Answers 3

What application is making the sound? I've never heard Windows make a sound when connecting to WiFi (or any network), so I suspect that some third party software is doing this. If your laptop came with some sort of "wireless manager" app (HP and Lenovo in particular like to do this), check its settings to see if there's any way to disable the sounds. You can probably even get away with just outright removing any "special" software they offer, since you don't really need anything more than the default Windows 7 wireless manager.

share|improve this answer

First Verified that sound is played when connecting / disconnecting from Router


These are the Things that I treid, And May work for your situation! ( The last one listed is the one that worked for me! )


Network and Sharing Center Disable Firewall Notifications Properties of Nic / wifi device

Configure - Uncheck " allow windows to disable this device to conserve power "

Disabled Onboard Nic

Disabled "All Sounds" Under Control Panel - Sounds - Sound Schemes set to "None"!

In Windows7, the additional volume slider doesn't appear until it's actually making sound. I'd bring up the volume mixer and trigger the connection, at which point you should see its specific slider appear.

Credit: http://windows7forums.com/windows-7-support/1200-volume-mixer.html

  • This Worked to Disable the Notification from My Netgear Wireless Device
share|improve this answer

In Windows7, the additional volume slider doesn't appear until it's actually making sound. I'd bring up the volume mixer and trigger the connection, at which point you should see its specific slider appear.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.